Perfect server Centos 6.5 + nginx + ISPConfig 3 + mail + FTP + Mysql

Discussion in 'Suggest HOWTO' started by levviking, Sep 20, 2014.

  1. levviking

    levviking New Member

    Hi after i have an unresolved issue with the CentOS 6.5 with nginx and ISPConfig 3, i need some how to's
    Thank you.
     
  2. srijan

    srijan New Member HowtoForge Supporter

    Which link you have followed?


    What error you are getting in the tutorial? It is well tested tutorial and if you follow it word to word then it must be working fine.



    Please elaborate your concerns.
     
  3. levviking

    levviking New Member

    I try to install Centos following this guide:
    http://www.howtoforge.com/perfect-server-centos-6.4-x86_64-nginx-dovecot-ispconfig-3

    I needed pppoe packets, for connecting my server to internet, because i have PPPoe connection with username and password, and if i set the Centos to Minimal Server, it's impossible to connect to the internet connection.
    So i install on Centos the KDE, and some additional packets.

    My problem is with the server is:
    I install following this setup almost word by word, i don't make the http and https, additional config on nginx.
    My server runs ok, the first welcome page of nginx is ok.
    After i added my first site from ISPConfig 3 interface, on my static IP adress it appear my site, but after i added the second site, it's show only the latest added site. But not show any of sites, if i acces it with website name. Only with the IP adress.
    Ex: My IP adress 84.232.235.31
    My website im trying to make it to work: perene.ro
    And suculente.ro

    I will do a reinstall of the system, and i hope this will help me.

    I ask for help her: http://www.howtoforge.com/forums/showthread.php?t=66968&page=1
    But the answers is not help me, to resolve this.
    Anyway thanks for your answer.
    I will try to follow this guide now: http://www.howtoforge.com/how-to-install-nginx-with-php5-and-php-fpm-and-mysql-on-centos-6.5
     
  4. conductive

    conductive Member

    You are running out of memory in your hash bucket and crashing nginx.
     

Share This Page