Perfect Server CentOS 5.6

Discussion in 'Installation/Configuration' started by dieselpwr4life, Apr 17, 2011.

  1. dieselpwr4life

    dieselpwr4life New Member

    Is anyone else getting the error http://dag.wieers.com/rpm/packages/RPM-GPG-KEY.dag.txt import read failed?

    Trying to install ISPCongfig 3 on CentOS 5.6 64 bit. I had managed to get past this somehow before, but was unable to install phpmyadmin. Figured I had typed something wrong in one of the config files or something before, but I'm starting to run into the same problems again. Thanks in advance for the help.
     
  2. dieselpwr4life

    dieselpwr4life New Member

    I tried wget in place of the rpm import command and it seemed to pull something down. Though, I'm not sure it worked correctly. I tried to go on to the next step: wget http://packages.sw.be/rpmforge-release/rpmforge-release-0.5.2-2.el5.rf.x86_64.rpm

    That didn't work either, though I was able to download the exact rpm file via my windows desktop, using the hyperlink underneath the code. How can I get this to the server via my computer? I use putty to ssh in, but I am not too sure if there is an ftp client on my server (just followed the steps in Perfect Server CentOS 5.6 64 bit). I doubt I can move forward with the install of apache, mysql, and phpmyadmin without completeing these first two steps correctly.
     
  3. falko

    falko Super Moderator ISPConfig Developer

  4. dieselpwr4life

    dieselpwr4life New Member

    Thanks Falko! Still learning what I can and can't use to do what I need to do. I was able to get things installed correctly this time. Thanks again!
     

Share This Page