1. Well, I'm really getting frustrated with the php_admin_flag issue and other php issues from ISPConfig, Apache2 and PHP5 on OpenSuSE 10.2. Problem is I have previously attempted to perform the perfect Sarge setup on the same system that I currently have OpenSuSE running on.

    At the first reboot of Debian Sarge I get stuck. It seems to be a relation between GRUB and the choice of primary boot drive. I'll try to paint a picture to see if one of you Debian lovers can help me work through it.

    Hardware:
    IBM Intellistation M Pro (6850-N5U)
    2-18GB U160 (partitions: 1.5GB swap sda, /root sda, /usr sdb)
    1-120GB EIDE (partitions: 500MB /boot, 20GB /var, 99.5GB /home)
    2-XEON 2Ghz 256K cache (no 64 bit support)
    512MB RAMBUS 800

    When the system reboots (depending on primary boot device specified in BIOS) it either reports no OS or GRUB prints across the screen ad infinitum.

    Any ideas on this one? I reported the bug on at Debian, but have not received a response. My report was also an addendum to someone else that encountered an identical problem with Woody.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you install GRUB to the recommended location (the Debian installer highlights the recommended location - normally it's the MBR).
     
  3. I started off letting it install where ever it wanted to. In most cases, I could put /boot on sda and it would still state it was installing it on hd0. After a couple of attempts I went back to the control menu and tried to tell it where to install and that still produced the same results.

    I even tried the LILO install on it and that didn't work at all. I didn't even get a LILO message like the GRUB GRUB GRUB printing I got with GRUB.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Hm... Have you tried Ubuntu instead of Debian? It's based on Debian, but usually has newer packages. Maybe the problem will disappear then.
     
  5. falko

    falko Super Moderator ISPConfig Developer

    No. Quota is enabled in the normal Debian kernel. Did you install a custom kernel?
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Did you type
    Code:
    linux26
    at the boot prompt of the Debian install CD?
     
  7. I installed Debian on the IBM Intellistation again.

    Partitioning
    IDE hda:
    /boot
    /var
    /home

    SCSI sca
    /root

    SCSI scb
    /usr
    swap

    On the first reboot I get error 17.

    So my next attempt, I disconnected the SCSI entirely. Upon first reboot:
    GRUB hard disk error.

    I've searched out the error 17 issue and it looks like I could boot from GRUB floppy, but I'd rather avoid that if possible.
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Maybe you should try Ubuntu. It's based on Debian, but has newer drivers.
     

Share This Page