Perfect Install - Ubuntu 6.06 - Help can't connect to net

Discussion in 'HOWTO-Related Questions' started by Mazak, Jun 22, 2006.

  1. Mazak

    Mazak New Member

    Hi guys

    Just want to say all the Howtos articles are great for a newbie like me.

    I have a problem here. My test server can't access the internet.

    The server is connected to a LAN, and I got no problem accessing it thru putty from other workstation.

    There is a proxy server where I need to enter username and password in order for me to connect to the net.

    How can I set this password?
     
  2. falko

    falko Super Moderator

  3. Mazak

    Mazak New Member

    Thanks for the links

    I tried both methods but still can't go online
     
  4. falko

    falko Super Moderator

    What's the output of
    Code:
    ifconfig
    and
    Code:
    route -nee
    ? What's the output of
    Code:
    env
    ?
     
  5. Mazak

    Mazak New Member

    ifconfig
    Code:
    eth0      Link encap:Ethernet  HWaddr 00:01:02:7C:8F:EE
              inet addr:172.28.17.208  Bcast:192.168.0.255  Mask:255.255.240.0
              inet6 addr: fe80::201:2ff:fe7c:8fee/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:1641 errors:0 dropped:0 overruns:0 frame:0
              TX packets:109 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:155185 (151.5 KiB)  TX bytes:16136 (15.7 KiB)
              Interrupt:10 Base address:0xe100
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
    
    route -nee
    Code:
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface    MSS   Window irtt
    172.28.16.0     0.0.0.0         255.255.240.0   U     0      0        0 eth0     0     0      0
    0.0.0.0         172.28.17.1     0.0.0.0         UG    0      0        0 eth0     0     0      0
    
    env
    Code:
    TERM=xterm
    SHELL=/bin/bash
    SSH_CLIENT=172.28.17.184 3098 22
    SSH_TTY=/dev/pts/0
    USER=root
    LS_COLORS=no=00:fi=00:di=01;34:ln=01;36:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:su=37;41:sg=30;43:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.gz=01;31:*.bz2=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.avi=01;35:*.fli=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.flac=01;35:*.mp3=01;35:*.mpc=01;35:*.ogg=01;35:*.wav=01;35:
    FTP_PROXY=http://username:password@172.21.17.40:8080/
    MAIL=/var/mail/root
    PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
    PWD=/root
    LANG=en_US.UTF-8
    SHLVL=1
    HOME=/root
    LANGUAGE=en
    HTTP_PROXY=http://username:password@172.21.17.40:8080/
    LOGNAME=root
    SSH_CONNECTION=172.28.17.184 3098 172.28.17.208 22
    LESSOPEN=| /usr/bin/lesspipe %s
    LESSCLOSE=/usr/bin/lesspipe %s %s
    _=/usr/bin/env
    
     
  6. falko

    falko Super Moderator

    Does your firewall block access to port 8080?
     
  7. Mazak

    Mazak New Member

    You mean the linux firewall?

    I'm using this proxy server in windows no problem. The setting in Internet Options.
     

Share This Page