PCLOS 2009.2+, Mplayer issues in VMWare

Discussion in 'Installation/Configuration' started by Longboard, Sep 14, 2009.

  1. Longboard

    Longboard New Member

    :) 'Lo
    First time poster here, long time visitor.
    Wonderful resource you have made.
    I am low level end user of *nix, like to experiment in VMWare.
    Learning: no CLI guru here.
    PCLOS was the first release of Linux I tried and was blown away: phenomenal ( heh Ubuntu 2nd )
    Live mostly in the VM now for personal use, still need MS for some work apps.

    I'm posting to request some help from the VMWare gurus here re the latest PCLOS 2009.2 release:
    Installed into Workstation 6.5+ for a trial: blow me down, first time ever since 0.93 that I've had an 'issue' :confused:
    Vanilla install, didnt even try the Live CD because of previous experiences, just habit to have a trial install into VMWare. Plain jane VM with 1000mb ram and 2 cores. VMTools not installed.
    Everything looking good as expected: but Flash @ youtube slightly jerky, sound choppy, then Mplayer as player of choice: embedded FF videos: slow and sound 'beating': Ok: try different configs and vo's, uninstall plugins redo sound and vid configs: seems to work intermittently but not reproducably
    ?? wtf ??
    mplayer cli output looks OK

    MiniMe 2009: same issue.

    Posted @PCLOS:
    No response :(
    Googled: found various tips: tried this an that: no change.
    Full system updates applied as per recent changes: nada.

    Big disappointment.

    Ok: re download new .iso of MiniMe and KDE latest: reboot new vanilla VM: live CD: same issue ??
    Went back to live CDs of 2009.1 and minime2008 = allgood ?? wtf ??

    Gnome 2009.2 installed in same VM = no problems ( gmplayer )
    2009.1 installed and updated: all good
    MiniMe2008 installed and updated : all good.

    Ah: the mysteries of software :rolleyes:
    Sorry about the lengthy post.
    Doubtless there is something I'm doing or missing: any advice re what the problem might be ??
    Could you or anyone reproduce the problem ?
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your logs?
  3. Longboard

    Longboard New Member

    Hello falko,thanks for responding..umm what logs..pond scum level user here ?
    Have you tried to fire up a live CD ?
    Did it work for you?
  4. falko

    falko Super Moderator ISPConfig Developer

    The logs are in the /var/log/ directory.
  5. Longboard

    Longboard New Member

    Hey, sorry for delay: work n stuff.

    Now; in /var/log ; which log file and how do I display for you ?
  6. falko

    falko Super Moderator ISPConfig Developer

    Check all logs. You can use the cat or tail commands - see
    man cat
    man tail
  7. Longboard

    Longboard New Member

    Thanks for following this..
    Will follow up with your requests.

    Out of interest: Installed PCLOS2 in latest VBox, updated = same issues

    Noone/Anyone else can confirm similar in VMs ??

Share This Page