PClinuxOS Logon problem

Discussion in 'Technical' started by uptoolate, Dec 20, 2007.

  1. uptoolate

    uptoolate New Member

    I just installed windows xp and PClinuxOS dualboot 2 days ago everything worked great until I this morning when I restarted my pc and went to windows XP, I setup my network and installed VMware converter (an attempt to turn it into a virtual machine. I didn't convert my window with VMware yet but after installing I restarted booted with linux. And now it goes to Linux at localhost and has a lot of usernames that i never created. and in addition to that when I click on my username I can't type my password. :mad:

    Any help I would very thankful.:)
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you mean you don't see the cursor move when you type your password? Please try anyway to type in the password and hit ENTER.

    Are you the only person that has access to the computer?
  3. uptoolate

    uptoolate New Member

    I'm the only person who is supposed to have an account on the system. The cursor in the password textbox does not move as i type. and if i try to just type the password and hit enter it says "access denied".
  4. falko

    falko Super Moderator ISPConfig Developer

    But you can type in the user name?
  5. pclosusr12

    pclosusr12 New Member

    Problem login in to PCLOS 2007

    Hi Falco,

    I am also having the same problem and it occurred after I followed the article "The Perfect Desktop". The symptom is as follows:

    I am triple booting Windows XP, PCLOS 2007, and Ubuntu 7.10. Everything was working fine until I started installing all the applications from Synaptic. This happened twice already, the first time I thought I did something else in ubuntu that messed up pclos, so I just reinstalled everything clean.

    The problem is that when I select PCLOS, the login prompt is not the default one anymore, it shows a grey screen with two columns, on the left, it shows a lot of different names including the user I created during installation, root, etc... I'm not sure if the bootloader got messed up or something. Anyways, on the right side, there are two text fields, one for the username and the other for password, when I selected my user on the left, it automatically placed it on the username field, and then i could only type 6 characters and then nothing else, I wasn't able to login, then I wasn't able to type in anything in the password field any more. There is a combo box on the right bottom, some of the options are restart X Server, change user, etc..
    I can try to take a picture if it would help, but let me know.

    Thank you,

  6. pclosusr12

    pclosusr12 New Member

  7. uptoolate

    uptoolate New Member

Share This Page