pclinuxos: cant turn off system sounds

Discussion in 'Desktop Operation' started by ganjabob, Mar 20, 2008.

  1. ganjabob

    ganjabob New Member

    Hi_noob here,
    The system squawks are getting to me in PCLOS__especially at the LIBRARY! I had to red x all volume controls in applications/ audio controller to mute the racket. Isn't there a simpler way to set 'no system sounds' in PCLOS, so that I dont have to go in and oujt of the control app whenever I want to hear something I want to hear?
  2. Lt Dan

    Lt Dan New Member

    Don't know much about Linux myself, but I was having issues with the sounds coming out of my speakers on my laptop even though I had earphones plugged in. In the lower right hand corner on the task bar there was a little icon shaped like a speaker, I clicked it an hit mute, the sounds went away.

    I'm duel-booted with PCLinuxOC and Windows. I have a problem with Linux not recognizing one of my externals and a flash drive, have not yet figured out how to activate recognition.
  3. ganjabob

    ganjabob New Member

    Thanks Dan
    I x'ed everything to mute it. I want sounds, but not the system sounds.
    mount the flash drive? Sometimes that makes a difference as the o/s can relate to it as a real drive then. I am new also and I dropped the dual boot last week, so I am all alone in PClOS. I also use DSL linux in a RAM drive.

    I saw a post at linuxanswers.com or the PCOS forum about mounting the drives for access but I cant remember all of the details. Maybe a search would help clarify that.
    Here is a google link with some hits that might apply:


    Whew sorry long link!!
    Thanks for the help and stay in touch if you like sounds like we are in the same rowboat. My personal email is fallsoff??remove_this??motorcycle@gm??same??ail.com.
    I am always running into little glitches with PCLOS, but it is way more mature than it was even last year.
  4. Lt Dan

    Lt Dan New Member

    I was back in windows when I wrote that and am now back in Linux. I'll probably do most of my time in Linux at least my online time. Have to use PowerPoint for some work, OO just not the same in that respect, [compatibility issue]. Other computers.

    When I switched back into linux, I had my flash drive in and it mounted it this time but i went cold on my boot. that issue may be solved, as I'll test it on the other external in the AM.
  5. ganjabob

    ganjabob New Member

    good. Let me know how that goes if you like. Helps my learning curve. I am reloading XP today or tomorrow. I need guaranteed printing and other functions. Hate to do that but there it is!.
    see you later....
  6. Lt Dan

    Lt Dan New Member


    I know I'd need windows from time to time, if for nothing else than to use PowerPoint. so, I stuck to the duel-boot method. there is also TinyXP that can be used with Linux, but I've not learned that trick yet and do not think it to be necessary for my install. I like to keep personal files that load up a hard drive on an external.

    I've not yet tried to go wireless with Linux as I have a wired connection here at home.. The rare times I go on vacation and need to go wireless at motels, I can, if I have to, switch back into windows, as I know how that works.

    You're right, there is a learning curve, but I like the forum support available with Linux. With MSN you end up talking with someone who can't speak American and most people who do use windows, don't have a clue about how it works. I hate the way it leaves tracks all over the computer fro everything you do. The more I know about Windows the more I hate it.

    This PCLinuxOS system is pretty cool in that it is one of the few better versions I've tried that work with the hardware in my HP laptop. I'm not sure, but a few I've tried that work on HP like Fedora and PCLinuxOS, do not work on my wife's Dell desktop computer. The others like Ubuntu and Mint work great on the Dell but not on HP.

    One day I'll have to unplug the wired connection and test the wireless in Linux. I think I've figured out that external storage devices are not plug and play in Linux, either that or I've not discovered how to do it yet.
  7. Yingy

    Yingy New Member

    Hello ganjabob,

    If your using the KDE version of PCLOS then you can turn on/off any of the system sounds that are bothering you by using the System Notification Panel.

    First go to the "control panel" at the bottom of your screen (the gears). When that opens click on the arrow in front of"sounds and multimedia" heading in the left column, this will open up the sub menus of this folder. Go to "system notifications". Up top for the event source you will need to choose "The KDE window manager". You can now choose to turn all sounds on or turn all sounds off. Don't forget to click the apply button for the changes to take place.

    Hope this helps you! Good luck! :)

Share This Page