password hash copy

Discussion in 'General' started by aurelius, Feb 7, 2013.

  1. aurelius

    aurelius New Member

    Has this been changed in Ispconfig 3.0.4.6. When I copy and paste the hashcode from the password field in mysql to an identical server, it does not work. A few versions of Ispconfig before it has worked. I could easy copy the hashcode from the password field to another server. Is this a bug or a security thing

    Thanks, Aurelius
    Edit/Delete Message
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Nothing has been changed, the password hashing mechanism is the same in all ispconfig 3 versions.
     
  3. aurelius

    aurelius New Member

    But what i'm doing wrong.

    I go to phpmyadmin, and copy the hascode. Than paste it on the new server with the same e-mailaddress

    As a test i did:

    Under Ispconfig I filled in a password.
    in phpmyadmin I copied the hashcode, and paste it in notepad.
    Than I change the password in ispconfig for the same emailaddress.
    In phpmyadmin I copied that hashcode, and paste it in notepad.
    Than I copied and paste the first hashcode from notepad in the field under phpmyadmin.
    So now the first password should be active again

    This has worked in the past, but know it doesn't. Have I forgot some step(s).

    Thanks, Aurelius
     

Share This Page