pass phrase

Discussion in 'Installation/Configuration' started by calmfx, Apr 24, 2007.

  1. calmfx

    calmfx New Member

    Another rookie mistake!
    Yes it was....i put in a pass phrase on boot, and of course i have no idea, (well i thought i had) what it is!

    Starting ISPConfig system...
    Apache.1.3.37 mod_ssl/2.8.28 (Pass Phrase Dialog)
    Some of your private key files are encrypted for security reasons.
    In order to read them you have to provide us with the pass phrases.

    Server (RSA)
    Enter pass phrase:

    So my question is: can i disable the pass phrase, and where and how?
  2. aqua

    aqua New Member

    I think you can re-install ispconfig, which makes you generate new certificates, and then when asked to encrypt your certificates, step 7 or 8 if i remember right, say no. that should do it.

  3. till

    till Super Moderator Staff Member ISPConfig Developer

  4. calmfx

    calmfx New Member

    thanks, i'll give it a try and see what happens:D
  5. calmfx

    calmfx New Member

    thank you very much for the 2 ways to fix the system!
    i redid the ssl certificate's and it work perfectly!:)

    you people just roCK!! ....if only other software company's could be so Competent in their support......

Share This Page