Package list contains outdated versions

Discussion in 'Installation/Configuration' started by zkvvoob, Mar 19, 2015.

  1. zkvvoob

    zkvvoob Member

    I've performed Update packagelist in Sites > APS Installer several times, but packages such as OpenCart our YourLS continue to appear with outdated versions (1.5.6 instead of 2.01 for OC, 1.5.4 instead of 1.7 for YourLS).
    What is the reason for not picking up the latest version and how do I resolve this?
    Thank you!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The list is from Most likely the maintainer of the package does not provide a newer version for aps 1.1 standard.

Share This Page