Package install error

Discussion in 'Installation/Configuration' started by Cris Kolkman, Mar 5, 2017.

  1. Cris Kolkman

    Cris Kolkman Member


    With quite a lot of packages I try to install, I get the Installation_error status.
    For example I'm trying to install Magento for a friend using the ISPConfig panel, but getting this error.
    I checked if all the required php extensions are installed and used different kind of php types (eg. Fast-CGI, Mod-PHP, PHP-FPM, ...) but keep getting the installation error.
    Is there anywhere I can check to see why the install is failing or have an idea why this is happening?
    It doesn't occur with ALL the packages because I'm able to install some of them (have WordPress and PhpList installed atm).
  2. Cris Kolkman

    Cris Kolkman Member

    Any thoughts on this?
    @till maybe?

Share This Page