Owncloud 8.x with Nginx + Debian ISPConfig Setup - Admin Warnings

Discussion in 'ISPConfig 3 Priority Support' started by DaWy, Feb 16, 2016.

  1. DaWy

    DaWy New Member

    I've managed to have an Owncloud installed and partially working on my ispconfig setup. But i'm having some little problems with the setup.
    First of all, the settings page throws up some alerts that I should solve:

    Tried to install memcached and start service, but the memory cache message still there. About the php enviroment vars, i dunno how to solve this...

    Any hints on this? I've found some configuration to add to the host on ispconfig panel for owncloud 7, but as this is owncloud 8 i don't want to mess anyting.

    Thanks in advance!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I'am sorry, I don't have an ready to use Owncloud 8 Nginx config.

    Regarding memcache, most likely you have to activate that somewhere in the owncloud config.

    /dev/urandom: try to add /dev/urandom at the end of the open_basedir setting (separated by ":" ) on the options tab of the website.
    EvanStathem likes this.
  3. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    EvanStathem likes this.
  4. DaWy

    DaWy New Member

    Thanks for answers. Removed almost all the warnings, but still with problems with login page...
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Which exact error message do you get?

Share This Page