Outlook Fatal Error with IMAP

Discussion in 'General' started by frogman, Jul 18, 2010.

  1. frogman

    frogman New Member HowtoForge Supporter

    ISPConfig 3 on Centos 5.5 64B using the Perfect Server Guide
    Roundcube .3xx
    Plugins for Roundcube using NeeChee guide

    Everything seems to be working fine... Various POP and IMAP clients are working - Thunderbird, iPhone, Roundcube.

    BUT, Outlook 2007 crashes everytime I open it with a new profile created with IMAP. POP3 works fine. The Outlook test settings works fine as well when the account is first created with the new profile. But when I open Outlook, it begins to fetch folders and receives the

    Microsoft Office Outlook has encountered a problem and needs to close... Etc..

    In the maillog, I can see the entry for the IMAP login and then nothing. Until I close the Outlook error box. THen the maillog shows the IMAP logout...

    Anybody have any thoughts?????
     
  2. frogman

    frogman New Member HowtoForge Supporter

    Problem partially solved.

    The crashing of Outlook 2007/2010 (does not happen with 2003) was resolved by removing the blank line at the top of the subscription file in Maildir for each user. Apparently, Outlook could not handle this.

    The problem now is how to correct it for all new email users.

    I assume there is a place somewhere that the code to create the subscription file can be edited.

    Anybody know where it might be?

    I am using ISPConfig 3.0.2.2
     
  3. jwr

    jwr New Member

    Did you find a better solution?

    I have the same problem. Thank you for the fix. Did you find out how to fix this automatically at account creation time?
     
  4. amorgner

    amorgner New Member

Share This Page