Outlook Express works, but not Thunderbird

Discussion in 'Installation/Configuration' started by tyggyr, Nov 19, 2005.

  1. tyggyr

    tyggyr New Member

    Two problems, really, hope it'll fit in one thread, but they're probably related.

    New ISPConfig installation on FC4.
    Webmail access is fine.

    Problem 1:
    I can check mail from Outlook Express (at least as verified via /var/log/maillog showing the connection), but Thunderbird just sits and spins; the maillog shows "pop3 service init from a.b.c.d" but never gets the "Login user=...".

    Problem 2:
    All of my incoming mail is getting directed at admispconfig@... instead of getting to my mailbox, OE it just says "no messages" (verified in the maillog also). What am I missing? The user does log in; spamfilter & antivirus are both off.

    Many thanks, especially for a quick reply :eek:

    UPDATE to problem 2:
    I see files in /home/www/<domain>/Maildir/new which are obviously the incoming emails. When I connect with Webmail or O.E. however, these are not fetched. The files in this directory are of the form dddddddddddddd.dddd_0.<server> where the d's are lots of digits, and the <server> is the name of the webserver itself (ie, `hostname`). <domain> is the domain of the email user. How come my email isn't picking up these files?
    Obviously, I'm using Maildir, but I don't know if that's affecting the pop3.

    UPDATE2 to problem 2:
    I stopped using Maildir after reading a variety of postings here and there that state that ipop3d doesn't suppose Maildir, which is pretty obvious at this point. Now, O.E. can read the email, which would be good, except that I don't use it except to test stuff... problem (1) is still on the books -- Thunderbird doesn't connect for some reason. Help?
     
    Last edited: Nov 19, 2005
  2. falko

    falko Super Moderator

    I guess it's some kind of setting in Thunderbird. Unfortunately, I don't have Thunderbird installed so I can't take a look.:( (Till has, but he is away over the weekend...)
     
  3. tyggyr

    tyggyr New Member

    Prolly is t-bird

    I deleted the t-bird email account, and re-added it, and presto everything seems fine now. Consider this closed.
     

Share This Page