Outlook and spam message

Discussion in 'Installation/Configuration' started by planet_fox, Apr 20, 2007.

  1. planet_fox

    planet_fox Member

    I'm become on only one domain this message when I send a mail from outlook express

    Code:
    wurde als unerwünschte Massen-Mail (SPAM) klassifiziert.
    Subject: MIETVERTRAG
    Return-Path: <[email protected]>
    
    Die Auslieferung der Nachricht wurde gestoppt!
     
  2. falko

    falko Super Moderator ISPConfig Developer

    You should contact the administrator of the receiving domain and ask why this happens.
     
  3. planet_fox

    planet_fox Member

    Its a domain is Hosting by me on my server. I don't understand the other domains have any problem I can send to everywhere. Only this domain.
     
  4. planet_fox

    planet_fox Member

    I think the problem is amavis . Have any person a link for the new amavisd configuration or howto
     
  5. planet_fox

    planet_fox Member

    I have the mailfilter in amvisd for uncomment and than it work. The Problem is amavisd. I have see falco have the howto for amavisd change and I search for
    problems with old and new version. I have any change find .
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Which mailfileter part did you deactivate in amavis? The spamasassin filter in general? Does the rejected email contain any spamassassin headers that describes which filters resulted in the mail blocking?
     
  7. planet_fox

    planet_fox Member

    Code:
    [email protected]_spam_checks_maps = (
     #  \%bypass_spam_checks, \@bypass_spam_checks_acl, \$bypass_spam_checks_re);
    
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Does the returned email with the blocking message contained any spamassassin headers?
     
  9. planet_fox

    planet_fox Member

    X-Spam-checker
    Code:
    SpamAssassin 3.1.8 (2007-02-13) on servtime.de
    X-Spam-Status
    Code:
    No, score=-1.4 required=5.0 tests=ALL_TRUSTED autolearn=ham	version=3.1.8
    X-Security
    Code:
    MIME headers sanitized on server.de	See http://www.impsec.org/email-tools/sanitizer-intro.html	for details. $Revision: 1.138 $Date: 2003-01-26 11:25:54-08
    X-Security
    Code:
    The postmaster has not enabled quarantine of poisoned messages.
    X-Virus
    Code:
    clamassassin 1.2.3 with clamscan / ClamAV 0.90.2/3147/Sun Apr 22 17:09:35 2007
     
  10. till

    till Super Moderator Staff Member ISPConfig Developer

    That's perfectly ok, I have no Idea why the message has been blocked.
     
  11. planet_fox

    planet_fox Member

    I have see on all domains is the Problem and my questions is this right in the
    conf here ?

    Code:
     cat 05-domain_id
    use strict;
    
    # $mydomain is used just for convenience in the config files and it is not
    # used internally by amavisd-new except in the default X_HEADER_LINE (which
    # Debian overrides by default anyway).
    
    #chomp($mydomain = `head -n 1 /etc/mailname`);
    
    # amavisd-new needs to know which email domains are to be considered local
    # to the administrative domain.  Only emails to "local" domains are subject
    # to certain functionality, such as the addition of spam tags.
    #
    # Default local domains to $mydomain and all subdomains.  Remember to
    # override or redefine this if $mydomain is changed later in the config
    # sequence.
    
    @local_domains_acl = ( ".$mydomain" );
    
    1;  # insure a defined return
     

Share This Page