outgoing mails - [email protected]

Discussion in 'Installation/Configuration' started by kreya, Jun 12, 2007.

  1. kreya

    kreya New Member

    when i sent a mail to yahoo.com it shows up as [email protected] instead of [email protected] and everytime it goes to the bulkmail folder.

    and the other thing is i want it to be [email protected] and not [email protected]
    my email Id
    [email protected]

    my username

    the outgoing mails should be [email protected] and not [email protected]
  2. the_spy

    the_spy New Member

    you send a mail with a webmail like squirrelmail, or with your mail client ?
    you just need to setup the email sender, in squirrelmail it's in the options, for the mail client it depends of wich one but it should be the same.
  3. kreya

    kreya New Member

    It works

    Bingo! it works
    thanks a lot for helping me out.
    i made the changes in Squirrelmail--Options -- Personal Information
    filled up Full Name:
    E-mail Address:

    it worked.

    Have a nice day

Share This Page