Outbound mail bouces with 554 Security violation

Discussion in 'Technical' started by dipeshmehta, May 3, 2016.

  1. dipeshmehta

    dipeshmehta Member

    Hello,
    I have been using onsite deployed Zimbra server. Since last few days, outbound mails to one particular domain is getting bounced with '554 Security violation'
    Code:
    <recipient@recipient.domain>: host remotehost[xxx.xxx.xxx.xxx] said:
        554 Security violation. Email Session ID: {571F3BE7-10034-D18A8C0-C00XYZ01}
        (in reply to MAIL FROM command)
    I have hardware firewall (Watchguard) installed on gateway and it scans all SMTP traffic incoming on port 25. If I disable firewall, the message goes to remote domain without any problem, but I can not keep it disabled all the time, obviously. This has been started just few days back, earlier all mails to that domain was flowing ok.

    I understand, this issue might not be related to zimbra in any way, but I need guidance about what to check in my firewall setting to get the rid of the said issue.

    Thanks in advance.

    Dipesh
     
    vadimk and tony87 like this.
  2. tony87

    tony87 New Member

    Hello Dipesh,

    It is an old post but may I ask what was the cause and the solution for this problem?

    Thank you
    Tony
     
  3. dipeshmehta

    dipeshmehta Member

    Sorry Tony, couldn't find any solution for that, but somehow mails started flowing without this error after few days.
     
  4. vadimk

    vadimk New Member

    Check if any of your security software dont block SMTP in my case that was Citadel SMTP RCPT Remote Buffer Overflow on CheckPoint threat prevention.
     
    Last edited: Jul 21, 2017 at 10:48 AM

Share This Page