OpenVZ Ubuntu 10.04 and video4linux problem

Discussion in 'Kernel Questions' started by fe4r, Dec 6, 2011.

  1. fe4r

    fe4r New Member

    I try to install OpenVZ in an Ubuntu 10.04 server based on
    http://www.howtoforge.com/installing-and-using-openvz-on-ubuntu-10.04 gude.

    After the:
    I got this


    I try to uninstall the v4l-utils but it inform me that I don’t have installed this


    Can anybody advise me for this??

    Thanks in advance...
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Can you try this?
    Code:
    sudo apt-get install linux-libc-dev
     
  3. fe4r

    fe4r New Member

    linux-libc-dev is already the newest version.
     
  4. fe4r

    fe4r New Member

    remove complete this dependent or reconfigure the kernel

    To reactivate a little this topic.
    Because this will be a web server I believe I don't care if we remove complete this dependent or reconfigure the kernel.

    Any idea about that?

    Thanks again.
     
  5. fe4r

    fe4r New Member

    Hi again,
    Can any moderator move my thread to the kernel section please,
    so maybe I get any other help in this.:confused:
    Thanks.
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Yes, I think you can leave out the video4linux stuff.
     
  7. fe4r

    fe4r New Member

    And how can i do that :) ???
     
  8. fe4r

    fe4r New Member

    Can anyone know how can i exclude that? :confused:
     
  9. ketlinakk

    ketlinakk New Member

    nice

    Indeed, I think you are able to rule out this video4linux things.
     

Share This Page