OpenVPN and BIND Issue

Discussion in 'Server Operation' started by dexiom, Apr 24, 2013.

  1. dexiom

    dexiom New Member

    Hi guys i have a trouble with my BIND DNS server, i have a webserver installed as in the "The perfect Debian Server with ISPConfig (Squeeze)", almost everything was going fine, the important thing is tha DNS was working and queries to my domain "" and any other domain i had authority over were properly resolved by my DNS server, yesterday i decided to hire a VPN service (StrongVPN) and got an OpneVPN package, i have my server now running on the VPN IP Addres but my DNS server is not resolving DNS queries anymore, i think it is a problem of the VPN connection but honestly i dont know much about VPN's. I have tried

    I have also tested


    if i run a dig query on the server it shows

    I can acces the server via ssh using the ip address and I can even acces the ispconfig control panel with the ip address too so i think its a misconfiguration of BIND.

    Please help
    Last edited: Apr 24, 2013

Share This Page