OpenSUSE mod_ruby building error

Discussion in 'Installation/Configuration' started by rct, Nov 6, 2008.

  1. rct

    rct New Member

    Hello! i building mod_ruby as follows:

    cd /tmp
    tar zxvf mod_ruby-1.2.6.tar.gz
    cd mod_ruby-1.2.6/
    ./configure.rb --with-apr-includes=/usr/include/apr-1

    make - here comes the trouble.

    Its saying like 2 pages error, and mostly of them says something like this


    There is much more things but i think they are less important. First it said make command not found, installed it. Then it said some error which someone said installing gcc would help, installed gcc. After installed gcc comes the two pages long error and the lines below.

    Any ideas what is the problem?
  2. falko

    falko Super Moderator ISPConfig Developer

    Not sure, but maybe you can install another GCC version?

Share This Page