OpenSuse 12.1 - Provide PHP 5.4 & 5.6

Discussion in 'Installation/Configuration' started by bergkamp(10), Mar 14, 2015.

  1. bergkamp(10)

    bergkamp(10) New Member

    I have downloaded the OpenSUSE 12.1 x86_64 With Apache2 ISPConfig 3 VMware image and everything is working well.
    I have updated to the latest version ISPConfig 3.0.5.4p5.

    How do I provide PHP 5.4.x & 5.6.x as Additional PHP version options in Opensuse 12.1?
    I see there is a tutorial for Debain and Ubuntu for this but it differs too much for me to make any sense of it.
     

Share This Page