OpenSUSE 11, Perfect Desktop Section 7

Discussion in 'HOWTO-Related Questions' started by ensens, Jun 28, 2008.

  1. ensens

    ensens Member


    In section, "7 Installing Additional Software" are instructions to install "gstreamer-0_10*".
    In the tutorial there is not one indication of a warning issued to that user during that process. Yet, when I check off the many "gstreamer-0_10*" programs the OS issues warnings such as the warning part of which is shown below:
    Warning, gstreamer-0_10-plugins-farsight..., this requirement can't be provided. uninstallable provides: libgsm1-1..., Conflict Resolution choose one: Following actions will be done: Following actions will be done: do not install gstreamer...": Ignore some dependencies of gstreamer-1_10-plugins-farsight".

    Anyone else have these warnings when following the tutorial to install every gstreamer-0_10*? I assume it has something to do with the fact that the author has enabled/disabled one or more of the many available repositories. Such that the author has different repositories then mine. And, then I assume if the repos are different it could lead to all kinds of deviations during the installations following the tutorial.
    Last edited: Jun 29, 2008
  2. falko

    falko Super Moderator ISPConfig Developer

    I didn't encounter these errors during the installation. I have enabled all repositories, so I suggest you do the same.

Share This Page