openbsd-inetd restart ?

Discussion in 'Installation/Configuration' started by edge, Mar 3, 2009.

  1. edge

    edge Active Member Moderator

    In Falkos "perfect-server-debian-lenny-ispconfig3" howto on page 4 point 12 Install PureFTPd And Quota it reads that a "/etc/init.d/openbsd-inetd restart" needs tobe done.

    When doing this I get the following warning/error? message:
    Restarting internet superserver: inetdNot starting internet superserver: no services enabled.

    Looking at /etc/inetd.conf everything is commented out (#), so the above "warning" is correct.

    My question now is should everything be commented out, or should something in this file be enabled?
  2. Antennipasi

    Antennipasi ISPConfig Developer ISPConfig Developer

    this is correct behavior. only enabled service was ftp, and message confirms it is no removed, as PureFTPd is now configured to be standalone.
  3. edge

    edge Active Member Moderator

    Thank you.
    I was not 100% sure if standard the FTP service was the only enabled one.
  4. pbaker

    pbaker New Member

    i get the same thing but i have had to make a seperate post because in my isp config under the mointer section its saying the ftp service isnt running and if i try to connect via ftp the client says its connecting to the ip address of my server but nothing else happens
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    See answer in #2 of this thread. And please do not post the same questions to more then one thread.

Share This Page