Open_BaseDir Problem

Discussion in 'Installation/Configuration' started by cfuze, Jun 1, 2012.

  1. cfuze

    cfuze New Member

    I get this error:

    Warning: is_readable(): open_basedir restriction in effect. File(/dev/urandom) is not within the allowed path(s):

    I have added /dev in the open_basedir config section of the sites option tabs, but that didn't seem to work. Do I need to restart apache or the server?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Add /dev/urandom separated by ":" at the end of the open_basedir field of the website (not the global settings!) and then wait a minute.

Share This Page