oops - i checked the Do Not Show Future Messages On This Page...

Discussion in 'HOWTO-Related Questions' started by jnewman67, Mar 24, 2021.

  1. jnewman67

    jnewman67 New Member

    and now i can't actually do anything on that page. i was deleting email addresses from a test domain, and it kept asking "are you sure", so i checked the box to "not show", but now it won't delete any more email accounts. i logged out then back in, but still happening and no dialog box. is there a "reset" button somewhere? i can't find one.

    Thanks.
     
  2. jnewman67

    jnewman67 New Member

    well, after playing with some other settings in the Main/System Config realm, the email forward delete function is working again, and the "are you sure/disable" message is appearing again as well. if someone knows anything about how those might be related, that may want to be looked into.
    Thanks.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    About which software are you talking?
     
  4. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    This is a browser setting, e.g. for firefox: https://support.mozilla.org/en-US/questions/954452
     
  5. jnewman67

    jnewman67 New Member

    sorry, i failed to mention that i was using ISPConfig 3.2.3
    Thanks for the followup - i must have closed the Firefox tab or window, but I don't recall doing that. Either way, that explains why I couldn't find the ISPConfig setting to turn the dialogs back on :)
     

Share This Page