Old Hardware, New System

Discussion in 'Installation/Configuration' started by midcarolina, Oct 7, 2011.

  1. midcarolina

    midcarolina New Member


    I have an old e-machine that I want to put Linux on. The e-machine is not TOO old as it ran Windows Vista. I want to use a single sata hard drive 160GB and install ISPConfig on it as well. All I want to use this server for is an email marketing server. It will literally have 3 databases. MySql, ipsconfig's, and the email marketing software. I tried installing Fedora 64 and 32 bit and neither would book. Is there anything I can do to get this to work? No raid, only one sata connection. If the disk drops, oh well. Just a mail exchange.

    Has ethernet card
    Intel Celeron 1.88Ghz
    160GB Seagate Sata drive
    200 Watt Power Supply
    4 GB Ram DDR2

    Any specific instructions would be great. Thanks
  2. falko

    falko Super Moderator ISPConfig Developer

    What exactly doesn't work?
  3. midcarolina

    midcarolina New Member

    Guess that would have helped a bit! When I try to boot from the iso Disc. I get the error that this disk is not boot, please try another disk, but this is the disk I have used for 3 successful servers installed with "The Perfect Server Fedora 14 64 bit" so I know the disks are not damaged and are normally bootable.

    The main part that could be something is that I am so very used to using Asus motherboards, and while they differ slightly, the CMOS and other bios is virtually the same. This motherboard is a bit different and some features I am simply unsure of what to do. Not sure if any adjustments can be made to get the CD-ROM bootable. It is definitely recognized and operable (The CD ROM Drive)

  4. falko

    falko Super Moderator ISPConfig Developer

    My guess is that the hardware of this particular computer is not fully supported by Fedora 14.
  5. nbhadauria

    nbhadauria New Member

    Not sure about what exactly is the issue..

    Have you tried changing sata disk settings in BIOS
    or have try to boot form some alternate methods like usb or net boot.

    Also plz post the exact error you see on screen.

Share This Page