Ok I did it again-- I broke my ISP config

Discussion in 'Installation/Configuration' started by FatJay, Oct 4, 2016.

  1. FatJay

    FatJay New Member

    Hi All
    Got to say Darn the new look on the upgrade looks hot, well done to all that made the new version happen.

    So I seem to have done it again. I broke it.

    So let me start with why and how.

    I am not so Good with Nginx yet, so I cross migrated to Apache, ( well tried to)
    So I ended up completely trashing the Debian 7 with Nginx and upgraded to Debain 8 with Apache
    Built the Perfect Debian 8 Server - Restored my old sql db change the field in the DB from Nginx to Apache,

    Now I have some issues

    First Issue I am experiencing is when i click the email tab or fields in the tab, nothing happens on the panel, how ever I can connect to my email, receive and send, just the interface is not working, maybe something i have missed in the configs

    The next issue is the one web pages that work are the portal and phpmyadmin, but none of the others work, even if i delete them and recreate.

    I have posted all the logs below,hopefully someone can help me where ii have gone wrong?

  2. FatJay

    FatJay New Member

    Ok it would help if i actually use the Ctrl V option and now attached as a file, to long to post

    Sorry webpages come back with 403 Forbidden

    Attached Files:

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Check your system config. maybe you added an alias /mail instead of /webmail in apache for the webmail application.
  4. FatJay

    FatJay New Member

    Hi Till
    Thank you for replying.
    And Till to the rescue again.

    I added /mail as an alias to the Roundcube install, something to note for the future. Bad Jason do not do that again

    Now why would i be getting the error 403 when trying to access my hosted websites?
    You don't have permission to access / on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.4.10 (Debian) Server at cache01.findatool.co.za Port 80

  5. FatJay

    FatJay New Member

    Never mind it is CloudFlare agian that is the problem

    Seldom ISPConfig is the issue

    Thank you Till

    The product is looking great

Share This Page