Offline Services

Discussion in 'Server Operation' started by grillonic, Apr 4, 2010.

  1. grillonic

    grillonic New Member

    I'm running ISPConfig3 in a VPS with CentOS 5.4
    I've installed everything and it works fine, except for 3 servers, that are offline...

    Under the Monitor section I get this...
    http://grab.by/3wO7

    Can anyone help me to fix it?? thanks!

    I tried to start the dovecot daemon but this is the output...
    Also, when I run "yum update" I got this missing dependency:
    I don't really know if the can cause the problem, but there it says "needed by package dovecot..." and that freaks me out ahahha

    well PLEASE HELP thank you!
     
    Last edited: Apr 5, 2010
  2. grillonic

    grillonic New Member

    I managed to get myDNS

    this is the current problem mates, I got two services down, says ISPConfig3 [​IMG]

    PLEASE HELP
     
  3. falko

    falko Super Moderator

    What's in lines 709 and 715 of /etc/dovecot.conf?
     
  4. grillonic

    grillonic New Member

    Thank you so much for you reply mate, I did yum remove dovecot, then install it again and it worked :S

    Never the less now SMTP-Server is Offline, and I don't know how to restart it :S http://grab.by/3xXT
     
  5. falko

    falko Super Moderator

    Any errors in your mail log?
    Please try
    Code:
    /etc/init.d/postfix restart
     
  6. grillonic

    grillonic New Member

    that kinda work...

    Well I just reinstall the whole postfix package and it started working, but now I have this other issue (they just don't stop >.<!)...

    I wrote to my VPS provider and they ran a test on my server, they told me this:
    And I guess that explains why my ISPConfig panel, all of a sudden and at random periods of time, just stop working, I mean, I just can't even see the welcome screen.

    To "fix it" I just reload apache and I can enter again to the panel. On the other hand, if i'm on session and ISPConfig stops, the next warning appears in the browser http://grab.by/3zuz

    Hope somebody can help.
     
  7. falko

    falko Super Moderator

    Please install the Date::Format Perl module:

    Code:
    perl -MCPAN -e shell
    
    install Date::Format
    
    q
     
  8. grillonic

    grillonic New Member

    That help a bit

    Sry' bout' tha delay. Your advice worked... in some way, but I still got some httpd errors, and I'm very confused :confused:. At least my ISPConfig panel doesn't crash anymore, but... I just can't point my domains to my VPS :(, is there's any guide on, how to add DNS zones or stuff?

    By the way check my error.log, you'll see what i'm talkin' about http://bit.ly/d9zZgd
     
    Last edited: Apr 15, 2010

Share This Page