ntegrating eAccelerator Into PHP5 (CentOS 5.0) Failure

Discussion in 'HOWTO-Related Questions' started by brwatters, Mar 28, 2009.

  1. brwatters

    brwatters New Member

    Trying to install eAccelerator on CentOS 5.2, After getting to installing

    yum groupinstall 'Development Tools'

    Apache will now not restart, give me the following error.

    [Fri Mar 27 23:43:09 2009] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Fri Mar 27 23:43:09 2009] [notice] Digest: generating secret for digest authentication ...
    [Fri Mar 27 23:43:09 2009] [crit] (2)No such file or directory: Digest: error generating secret: No such file or directory

    Not sure where to go from here ?

  2. topdog

    topdog New Member HowtoForge Supporter

    This is not a problem with the eaccelerator, it is a problem with your digest authentication.

    You need to look at the digest authentication configuration and fix it.
  3. brwatters

    brwatters New Member


    While I agree it may in fact not be an issue directly linked to eAccelerator it is directly linked to the Howto on installing eAccelerator as the problem does not exist prior to the start of the install .. As stated only after the install of "yum groupinstall 'Development Tools'"
    does this become an issue, I do in fact know what the problem is however what I do not know and thus the reason for my posting is how to fix the issue brought on by this attempting install of eAccelerator.

    Where to start and how to fix?

  4. falko

    falko Super Moderator ISPConfig Developer

    I don't understand how the installation of a few packages can cause an Apache error... :confused:
  5. brwatters

    brwatters New Member


    That makes two of us however in fact it does .. I have repeated it now five times.


Share This Page