Nothing works after setting log level:debug

Discussion in 'General' started by igvnc, Mar 4, 2019.

  1. igvnc

    igvnc New Member

    After I set log level to debug, all websites stopped to work including ispconfig and FTP connection. I made hard-reset of the server but it is still the same.
    So now I can only use KVM (VNC) but can't figure where the problem is.
    I tried this:
    wget -q -O htf-common-issues.php "" && php -q htf-common-issues.php
    cat htf_report.txt | more
    cat: htf_report.txt: No such file or directory

    Please help
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Your problem cannot be related to setting loglevel to debug, this is just a timely coincidence. What else did you do on the server at that time?
  3. igvnc

    igvnc New Member

    Really nothing. It broke just after reloading ispconfig interface (after setting debug level).
    Are there any command which would help me to debug a issue?

    /usr/local/ispconfig/server/ return just:
    1. Calling function 'check_phpini_changes' from plugin 'webserver_plugin'...
    2. Remove lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    Last edited: Mar 4, 2019
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Maybe you activated the network configuration option at that time too? Check with:


    command if you still have a valid network connection.
  5. igvnc

    igvnc New Member

    Thank you, my problem was resolved. In ispconfig there was old ip address in Server Config which overwritten /etc/network/interfaces.
    Last edited: Mar 4, 2019

Share This Page