Nothing secure works

Discussion in 'Installation/Configuration' started by the_billness, Oct 19, 2006.

  1. the_billness

    the_billness New Member

    I assume this is a problem with OpenSSL but I can't find any errors.

    The only SSL based website that works is my ISPConfig install:

    Other than that no https sites work (timeout), no SSH (timeout), no email (timeout), no FTP (timeout).

    Everything did work fine but I moved the server to a new location (same IP address) and now these problems.

    WebFTP works fine. There is no firewall installed on the machine and I'm running the latest version of ISPConfig.

    Again my only guess is that the OpenSSL engine is hosed.

    Any thoughts?

    Last edited: Oct 19, 2006
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    netstat -tap

    I guess you tried already to restart your server?
  3. the_billness

    the_billness New Member

    Problem solved. For some reason one of the packages I installed added a drop all unless established rule to iptables. Just flushed the rules and removed the restore from startup and ifup. Everything is working great. Thanks.

Share This Page