not sending out email

Discussion in 'Installation/Configuration' started by aurelius, Mar 1, 2011.

  1. aurelius

    aurelius Member


    I've followed the perfect setup for Debian Squeeze and Ispconfig3 to the letter. Copy and paste most of it. I have installed it the last few days multiple times. But in the end I cannot send out mail. In the log it always says :

    Mar 1 00:58:53 develop postfix/smtp[2948]: F3959BF5E3: to=<[email protected]>, relay=none, delay=356, delays=335/0.05/21/0, dsn=4.4.1, status=deferred (connect to mail.domain.tldl[]:25:
    Connection timed out).

    I think I've tried al lot but with no result. Does someone knows what this is causing. The server with the problem is a virtual server on Vmware but the same issues occur with virtualbox.

    Postfix is working fine, because email locally get sended and even when I send out an email to my adsl providers emailaddress i'm using. But nothing else.

    Thanks in advance.

    greetings, Aureliusster
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Looks as if the internet provider that you use block outgoing connections on port 25 to prevent spam. Please conatct the support of your internet provider and ask them if they block any outgoing ports.
  3. aurelius

    aurelius Member

    I've tried the exact configuration on another server with another provider and ip adrress. Sending mail works fine than. I contact my provider if they blocking port 25

  4. aurelius

    aurelius Member

    I figured out that my provider have some sort of port security. I turned it off now. Is there a way to test it if there are any other blockages.


Share This Page