not send mail to gmail

Discussion in 'Installation/Configuration' started by Md. Mohib Billah, Oct 3, 2015.

  1. Md. Mohib Billah

    Md. Mohib Billah Member HowtoForge Supporter

    Hi Till bro,
    I am running my mail server on ispconfig3.0.5.4p5 in opensuse 13.1 . But recently i am facing a problem that not send any mail to gmail. When i send mail to gmail i see in my inbox as like below

    This is the mail system at host mail.qmail.com.bd.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <[email protected]>: host gmail-smtp-in.l.google.com[74.125.68.27] said:
    550-5.7.1 [182.16.157.60 12] Our system has detected that this message
    is 550-5.7.1 likely unsolicited mail. To reduce the amount of spam sent to
    Gmail, 550-5.7.1 this message has been blocked. Please visit 550 5.7.1
    https://support.google.com/mail/answer/188131 for more information.
    ow7si23186229pbb.237 - gsmtp (in reply to end of DATA command)
    Reporting-MTA: dns; mail.qmail.com.bd
    X-Postfix-Queue-ID: BD3868B22039
    X-Postfix-Sender: rfc822; [email protected]
    Arrival-Date: Sat, 3 Oct 2015 15:02:29 +0600 (BDT)

    Final-Recipient: rfc822; [email protected]
    Original-Recipient: rfc822;[email protected]
    Action: failed
    Status: 5.7.1
    Remote-MTA: dns; gmail-smtp-in.l.google.com
    Diagnostic-Code: smtp; 550-5.7.1 [182.16.157.60 12] Our system has
    detected that this message is 550-5.7.1 likely unsolicited mail. To reduce
    the amount of spam sent to Gmail, 550-5.7.1 this message has been blocked.
    Please visit 550 5.7.1 https://support.google.com/mail/answer/188131 for
    more information. ow7si23186229pbb.237 - gsmtp
    Please help me, how to solve this problem.

    Thanks
     
  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    Did you follow the instructions in the link? Did you have a spf-record in your dns? is your ptr-record valid? You can also install dkim from http://blog.schaal-24.de/ispconfig/dkim-patch-1-0/. But i´n not sure if you can use the autoinstall.script on opensuse 13.1 (especallly the amavis-part).
     

Share This Page