Not receiving emails with postfix

Discussion in 'Server Operation' started by sspitfire, Mar 5, 2012.

  1. sspitfire

    sspitfire New Member

    Hi. Im using this tutorial to setup my mail server https://help.ubuntu.com/community/PostfixBasicSetupHowto

    I send an email from yahoo to [email protected] - it doesnt bounce but its not delivered either.


    This is my main.cf

    When I try to reload pop3d I get:
    - not sure if this is the reason.

    In the mail.log there are only postfix entries and no IMAP or pop3 - does that mean they're not running? They're showing in ps aux ?
     
    Last edited: Mar 6, 2012
  2. Mark_NL

    Mark_NL New Member

    Yahoo tells you that because it might already have cached your domain records for today, depending on your TTL (mostly 1 day) it will be refreshed when the TTL expires. So try again tomorrow.
     
  3. sspitfire

    sspitfire New Member

    I don't think the reason is because they're cached. I have tried before a few days too and I got the same error.
     
  4. sspitfire

    sspitfire New Member

    Re:

    bump........................
     
    Last edited: Mar 6, 2012
  5. falko

    falko Super Moderator ISPConfig Developer

    Regarding POP3: what's the output of
    Code:
    netstat -tap
    ?

    Can you also check if the MX record of your domain points to the correct server?
     

Share This Page