Not booting after Ubuntu server install

Discussion in 'Installation/Configuration' started by RavUn, Aug 15, 2007.

  1. RavUn

    RavUn New Member

    I installed the Ubuntu server edition and it was finishing up setting up the base system and the PC appeared to shut off. I don't know if an error displayed or if it just randomly shut off or what... Either way, I have not been able to get the PC to boot ever since. When I was setting it up I had 48 MB of PC66 RAM and 64 MB of PC100 RAM and I'm hoping that mixing PC66 and PC100 didn't mess anything up. I had heard that if you mix then it would just make them all work as PC66 so I figured I'd use them both to get through the install then use only the 64 MB card to run the server.

    Now, I've tried with a 128 MB card from my other PC and it still does not boot.

    I turn on the PC and everything lights up, it checks the floppy and CD-ROM but it does not boot. Usually it goes to the blue HP screen and then it would go to the ubuntu installation screen (if I had the CD in) or it would just go to the CLI screen... but I get nothing. I do not get the beep before boot-up, so something must be wrong with the hardware I imagine.

    Can anyone help me or point me in a direction to diagnose this problem? I've tried searching but have not found anything and I do not know what to search for. Please help if possible, thanks.

    *EDIT* I've run across a few friends online who seem to know a bit. It's starting to look like it may be a dead motherboard... Might be due to combining different types of mem. I'm trying to manually reset the BIOS settings now.
    Last edited: Aug 15, 2007
  2. chuckl

    chuckl New Member

    If you put the Ubuntu CD in, does it bring up the installation screen?
    If so, there's not too much wrong with the motherboard. Could also be a bad hard drive, or hard drive partition setup. If you can get the Ubuntu installation screen, run a recover. If the installation did not complete, the installed system is almost certainly not bootable. There is a lot of vital stuff set up right at the end of the onstall, like the bott loader and partition.
    You don't say what model HP/Compaq you are using, but many of the require ACPI, APIC and LAPIC or a combination disabled on install in order to get the install to work.
  3. falko

    falko Super Moderator ISPConfig Developer

    I think the Ubuntu server kernel is the problem. For example, If you install a Ubuntu server on a laptop (in a virtual machine), it won't boot. You can try to replace the server kernel with Ubuntu's desktop kernel.

Share This Page