Not allowed to have certain letters in email "real name"..

Discussion in 'Installation/Configuration' started by Xtracted, Sep 24, 2007.

  1. Xtracted

    Xtracted New Member

    I am pretty new to ISPconfig and playing around to learn and I have noticed that I am not allowed to use certain letters (ÅÄÖ for example) in the "Real Name" field when I add new email users..

    This seems a bit odd, is there a workaround for this?
  2. catdude

    catdude ISPConfig Developer ISPConfig Developer

    I wonder if it has to do with this thread?
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that the locales that you installed on your server (shell) includes the characters that you want to use in names as the perl regular expression \w switch relies on the locale setting to determine what a valid word character is.

Share This Page