Not able to run pear install -a -B horde/passwd

Discussion in 'General' started by DSDoyle, Jun 4, 2013.

  1. DSDoyle

    DSDoyle New Member

    Hello,

    I am not sure which forum to put this in. I apologize if this is the wrong one.

    When I try to run this command, I get the follow errors:

    Failed to download horde/horde within preferred state "stable", latest release is version 5.1.0RC1, stability "beta", use "channel://pear.horde.org/horde-5.1.0RC1" to install

    Failed to download horde/Horde_Core within preferred state "stable", latest release is version 2.5.0RC1, stability "beta", use "channel://pear.horde.org/Horde_Core-2.5.0RC1" to install

    horde/passwd requires package "horde/horde" (version >= 4.0.0, version <= 5.0.0, excluded versions: 5.0.0), installed version is 5.0.5

    horde/passwd requires package "horde/Horde_Auth" (version >= 1.4.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.0.4

    horde/passwd requires package "horde/Horde_Core" (version >= 1.3.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.4.3

    horde/passwd requires package "horde/Horde_Exception" (version >= 1.0.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.0.3

    horde/passwd requires package "horde/Horde_Injector" (version >= 1.0.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.0.1

    horde/passwd requires package "horde/Horde_Util" (version >= 1.0.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.2.2

    horde/passwd requires package "horde/Horde_View" (version >= 1.0.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.0.2

    horde/passwd requires package "horde/Horde_Db" (version >= 1.0.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.0.3

    horde/passwd requires package "horde/Horde_Ldap" (version >= 1.0.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.0.2

    horde/passwd requires package "horde/Horde_Vfs" (version >= 1.0.0, version <= 2.0.0, excluded versions: 2.0.0), installed version is 2.1.0

    horde/passwd can optionally use PHP extension "com"

    No valid packages found

    install failed


    Please advise .

    Thank you for your time.
     
  2. sjau

    sjau Local Meanie

    did you install horde 5?
     
  3. DSDoyle

    DSDoyle New Member

Share This Page