Not a JPEG file:

Discussion in 'Installation/Configuration' started by Buzzen, Mar 29, 2007.

  1. Buzzen

    Buzzen New Member

    I was working through some error msg's in error_log and found 2 error's that come up about 4 - 7 times per second.

    Not a JPEG file: starts with 0x42 0x4d
    Not a JPEG file: starts with 0x47 0x49

    I googled for an answer and came up empty.
    And yes that is all the info for the error. No path or anything just that.

    I know this is not an ispconfig error but was hoping you could help with it.

  2. falko

    falko Super Moderator ISPConfig Developer

    Sounds like a corrupt jpeg file...
  3. Buzzen

    Buzzen New Member

    Is there anyway to find out what JPEG file is causing the error?
    Or at least what script is calling the JPEG?

    I cant seem to find any path for this error whatsoever.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Is this the complete error line you get?
  5. Buzzen

    Buzzen New Member

    Yes. That is the complete error line.
  6. falko

    falko Super Moderator ISPConfig Developer

    All you can do then is call every single JPEG in your browser and at the same time have a look at Apache's error log to see which one is causing the problem. But I'm not sure if it's worth the time...
  7. Buzzen

    Buzzen New Member

    Yeah, I was afraid you would say that and you are completly right, it is not worth the time.

    Speaking of time, thank you very much for yours :)

Share This Page