Noob to Postfix

Discussion in 'Installation/Configuration' started by allenwhite78, May 16, 2013.

Thread Status:
Not open for further replies.
  1. allenwhite78

    allenwhite78 New Member

    Hi guys hope you can help.

    I recently moved from shared to VPS all has gone well bar email, I thought it was fine but alas no.

    I created the setup with this tutorial

    http://ostechnix.wordpress.com/2013...-centosrhelscientific-linux-6-3-step-by-step/

    All I want is a single user account ME allen.white@techieshelp.com

    to recive mail for that account and that only..maybe a catch all later

    I set it up as that tutorial, I can telnet to it no problems and ehlo ok. However when I send my self an email I get.

    allen.white@techieshelp.com
    The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.








    Diagnostic information for administrators:

    Generating server: techieserver.techieshelp.com

    allen.white@techieshelp.com
    #< #5.1.1 X-Postfix; unknown user: "allen.white"> #SMTP#

    Original message headers:

    Return-Path: <Allen.White@coniston.co.uk>
    Received: from out-11.mail.exa.net.uk (out-3.mail.exa.net.uk [82.219.4.131])
    by techieserver.techieshelp.com (Postfix) with ESMTP id D056DEA08B2A for
    <allen.white@techieshelp.com>; Thu, 16 May 2013 18:31:28 +0000 (GMT)
    Received: from smtp-4.mail.exa.net.uk (smtp-4.mail.exa.net.uk [82.219.5.4]) by
    out-11.mail.exa.net.uk (ExaSMTPD) with ESMTP id 84B43A0052 for
    <allen.white@techieshelp.com>; Thu, 16 May 2013 19:31:30 +0100 (BST)
    Received: from mail.coniston.co.uk (unknown [82.219.27.29]) (using TLSv1 with
    cipher AES128-SHA (128/128 bits)) (No client certificate requested) by
    smtp-4.mail.exa.net.uk (ExaSMTPD) with ESMTPS id 6D6694005D for
    <allen.white@techieshelp.com>; Thu, 16 May 2013 19:31:30 +0100 (BST)
    Received: from CONISTON-X.coniston-it.net ([fe80::c13c:eaed:4cd8:4e6a]) by
    CONISTON-X.coniston-it.net ([fe80::c13c:eaed:4cd8:4e6a%11]) with mapi id
    14.01.0355.002; Thu, 16 May 2013 19:21:45 +0100


    Im unsure of the following. In postfix the MYNETWORKS = confuses me
    I have entered LOCALHOST. Should I put the ip of my VPS?

    THe mail issue is it does not think the user is created. Hope someone can help!

    Many thanks

    Allen
     
  2. edge

    edge Active Member Moderator HowtoForge Supporter

Thread Status:
Not open for further replies.

Share This Page