Noob POSTFIX woes

Discussion in 'Server Operation' started by allenwhite78, May 16, 2013.

  1. allenwhite78

    allenwhite78 New Member

    Hi guys hope you can help.

    I recently moved from shared to VPS all has gone well bar email, I thought it was fine but alas no.

    I created the setup with this tutorial

    All I want is a single user account ME [email protected]

    to recive mail for that account and that only..maybe a catch all later

    I set it up as that tutorial, I can telnet to it no problems and ehlo ok. However when I send my self an email I get.

    [email protected]
    The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

    Diagnostic information for administrators:

    Generating server:

    [email protected]
    #< #5.1.1 X-Postfix; unknown user: "allen.white"> #SMTP#

    Original message headers:

    Return-Path: <[email protected]>
    Received: from ( [])
    by (Postfix) with ESMTP id D056DEA08B2A for
    <[email protected]>; Thu, 16 May 2013 18:31:28 +0000 (GMT)
    Received: from ( []) by (ExaSMTPD) with ESMTP id 84B43A0052 for
    <[email protected]>; Thu, 16 May 2013 19:31:30 +0100 (BST)
    Received: from (unknown []) (using TLSv1 with
    cipher AES128-SHA (128/128 bits)) (No client certificate requested) by (ExaSMTPD) with ESMTPS id 6D6694005D for
    <[email protected]>; Thu, 16 May 2013 19:31:30 +0100 (BST)
    Received: from ([fe80::c13c:eaed:4cd8:4e6a]) by ([fe80::c13c:eaed:4cd8:4e6a%11]) with mapi id
    14.01.0355.002; Thu, 16 May 2013 19:21:45 +0100

    Im unsure of the following. In postfix the MYNETWORKS = confuses me
    I have entered LOCALHOST. Should I put the ip of my VPS?

    THe mail issue is it does not think the user is created. Hope someone can help!

    Many thanks

    Edit/Delete Message

Share This Page