No website folder created.

Discussion in 'General' started by holykim, Jun 7, 2010.

  1. holykim

    holykim Member


    I am a Ispconfig 3 user since it's been released. I upgraded my Ispconfig 3 to the new version of and I had no problem with.

    I had some test for the remoting framework yesterday and then I found I can not create a new website.

    When I created a new website on the Ispconfig panel it seemd ok as a new website appeared on the control panel. However, no website folder created on the server. I tried many times delete and create... but it didn't work.

    I am not sure this problem caused by my testing for the remoting framework. I had test for 'create user', 'create dns zone', 'create dns recoreds' and all worked fine. (only problem was 'update user' as it had an error with the function 'username_unique' in ''. maybe missing primary id value...). I tried with the fuctions below.
    client_get($session_id, $client_id)
    client_add($session_id, $reseller_id, $params)
    client_update($session_id, $reseller_id, $client_id, $params)
    dns_zone_add($session_id, $client_id, $params)
    dns_a_get($session_id, $primary_id)

    Is there anyone to help me?... Please...

    Many Thanks.
  2. holykim

    holykim Member

    Resolved. Thanks

    I changed Ispconfig to debug mode then found I had exactly the same problem with the link below.

    I removed (/usr/local/ispconfig/server/plugins-enabled/ then Ispconfig is now working fine.

    Do I need to remove bind from the server? I use mydns as Ispconfig use.:)

    Many thanks.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    If you use mydns, then bind should not be installed on the server.

Share This Page