No such user for some domains

Discussion in 'General' started by Toucan, Jan 31, 2010.

  1. Toucan

    Toucan New Member

    I ispconfig3 server works really well having followed the lenny perfect guide. I came across a problem now with the email that i'm having trouble understanding or fixing.

    The emails work great with a few domains - however, on a domain that has been settled in dns for a week or so now, and the sites work fine, there is a problem with the email though. I created the mail box for [email protected]. It works fine when sending emails to it from google mail, yahoo and a couple of others. However, using one particular mail server i get sent back the message

    The user does exist at that domain and can successfully receive emails from other senders. Is this likely to be a problem on my side or the mail sending client?
     
    Last edited: Mar 3, 2010
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If he is able to receive emails from other senders, then its not a problem on your server. I guess the sending server that has this problems uses some outdated dns information and tries still to send meial to the old server instead of the current mail server of the domain.
     
  3. Toucan

    Toucan New Member

    ah.. that might make a lot of sense actually.

    The server that the domain was previously with is on the same server that is sending the problem mails, and whilst I've added the domain to my new ispconfig server and changed the names servers over, I've not removed the domain from the old server - so if it's using it's own dns information as far as it's concerned the domain is still with itself and ultimately not having that user there.

    I'm guessing if i removed the domain completely from that old server the problem would stop.

    Thanks for your help Till, sometimes needs someone else to point you in the right direction and you can solve your own problem! ta
     

Share This Page