No SOA

Discussion in 'Installation/Configuration' started by browngb, Nov 22, 2006.

  1. browngb

    browngb ISPConfig Developer ISPConfig Developer

    I'm trying to figure out why some of my domains work correctly (mostly), and some do not. The big question I have is with LAME servers and no valid SOA that dnsreport tells me for claypool-lions.com. I have another site setup (purduehgsa.com) and it does not have these problems. As far as I recall, I did exactly the same thing setting them both up. Here is a copy of both bind files for each one.

    pri.claypool-lions.com
    Code:
    $TTL        86400
    @       IN      SOA     ns1.brojoh.com. admin.claypool-lions.com. (
                            2006111602       ; serial, todays date + todays serial #
                            28800              ; refresh, seconds
                            7200              ; retry, seconds
                            604800              ; expire, seconds
                            86400 )            ; minimum, seconds
    ;
                    NS      ns1.brojoh.com.              ; Inet Address of name server 1
                    NS      ns2.brojoh.com.              ; Inet Address of name server 2
    ;
    
    mail  MX      10 claypool-lions.com.
    
    claypool-lions.com.      A        71.127.83.19
    www       A       71.127.83.19
    
    ftp       CNAME  www.claypool-lions.com.
    mail       CNAME  www.claypool-lions.com.
    
    ;;;; MAKE MANUAL ENTRIES BELOW THIS LINE! ;;;;
    pri.purduehgsa.com
    Code:
    $TTL        86400
    @       IN      SOA     ns1.brojoh.com. admin.purduehgsa.com. (
                            2006102901       ; serial, todays date + todays serial #
                            28800              ; refresh, seconds
                            7200              ; retry, seconds
                            604800              ; expire, seconds
                            86400 )            ; minimum, seconds
    ;
                    NS      ns1.brojoh.com.              ; Inet Address of name server 1
                    NS      ns2.brojoh.com.              ; Inet Address of name server 2
    ;
    
    www  MX      10 www.brojoh.com.
    
    purduehgsa.com.      A        71.127.83.19
    www       A       71.127.83.19
    
    ftp       CNAME  ftp.purduehgsa.com.
    mail       CNAME  www.purduehgsa.com.
    
    ;;;; MAKE MANUAL ENTRIES BELOW THIS LINE! ;;;;
    Does anyone see the reason it would give me those errors? (I do realize that the mail errors are because I don't have the MS records right, I just haven't bothered to mess with those yet).
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What are the exact error messages?

    BTW, are you sure you want
    Code:
    mail  MX      10 claypool-lions.com.
    instead of
    Code:
      MX      10 claypool-lions.com.
    ?
     

Share This Page