No more E-mail function after update

Discussion in 'Installation/Configuration' started by Dark Magician, Nov 13, 2018.

  1. Dark Magician

    Dark Magician New Member

    Hi All,

    I just updated to the latest ISPconfig with the command and now my e-mail is no longer working.
    The server is installed conform the perfect server guide on a debian 9 VPS.
    It was worked and survived many updates until now.

    All mail get's put in the mail queue with the message:
    -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
    D5CE7ACF1E 50934 Mon Nov 13 9:20:25 [email protected]
    (connect to[]:10024: Connection refused)
    [email protected]

    Also in the Mail-Error I see:
    Nov 13 10:46:56 nl-srv-web01 dovecot: imap-login: Error: read(anvil) failed: EOF

    Is there anyway to revert the update or to make mail work again?

    Thanks in advance.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Amavis is not started. Start or restart amavis.
    Dark Magician likes this.
  3. Dark Magician

    Dark Magician New Member

    Thanks! I was focussed on Dovecot/Postifx... It's SOLVED :)

Share This Page