No mail received into a specific mailbox!!!

Discussion in 'Tips/Tricks/Mods' started by freesqrt, May 30, 2008.

  1. freesqrt

    freesqrt New Member

  2. falko

    falko Super Moderator ISPConfig Developer

    Please check if the MX record for the domain is pointing to the correct server:
    dig mx
  3. Malc

    Malc New Member

    Just a suggestion from left field..

    Did you upgrade to the latest version if ISPConfig ?

    If so the problem maybe quota related. I had exactly the same problem and fixed it by changing the quota level for that account. Apparently the latest version of ISPConfig no longer recognises the old default "-1" quota level.

    You need to go and change the quota from -1 to a real value.

    Hope that helps
  4. freesqrt

    freesqrt New Member

    Hi Malc,

    it seems reasonable. I have not upgrade ISPconfig but this account's qouta was "-1" I think.
    Here another important question appears: how can I change mail qouta? recently I changed mail structure from mbox to Maildir and after that related field from ISPconfig panel disappeared. also the bar that was showing consumed and free amount of mail box removed. in this situation how can I change each mail box quota separately?

    Last edited: Jun 2, 2008
  5. falko

    falko Super Moderator ISPConfig Developer

    The Maildir is a subdirectory of the user's homedir (whereas the mbox is always in /var/spool/mail) and therefore falls under the user's web quota (although it is not a web folder). That's why the field disappeared. You can adjust the quota by changing the web quota field.

Share This Page