No logon

Discussion in 'Installation/Configuration' started by madmac007, Jun 24, 2013.

  1. madmac007

    madmac007 New Member

    Last edited: Jun 24, 2013
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check the apache error.log for errors.
  3. madmac007

    madmac007 New Member

    will do

    will do, thanks Till,

    I will post back later today my findings.

  4. madmac007

    madmac007 New Member

    no access

    in the logs

    hundreds of this:
    Sun Jun 23 19:35:01 2013] [error] [client ::1] Directory index forbidden by Options directive: /srv/www/htdocs/

    And ever more of this:
    (13)Permission denied: file permissions deny server access: (13)Permission denied: file permissions deny server access: /srv/www/ispconfig/themes/default/images/header_logo.png, referer: https://myipaddress:8080/
    More like that, the entry after /srv/www/ispconfig/ other directories etc

    What permissions should the folders and files be.

  5. madmac007

    madmac007 New Member

  6. madmac007

    madmac007 New Member


    Any Ideas what the permissions should be please for files and folders:

    I can run thses commandes to fix, by need to know
    what settingd and what owner

    find /full/path/to/directory/ -type d -print0 | xargs -I {} -0 chmod 0755 {}

    find /full/path/to/directory/ -type f -print0 | xargs -I {} -0 chmod 0644 {}

    FYI does this only happen with SuSe 12.2 install?
  7. madmac007

    madmac007 New Member

    Still NOgo

    Hi all,

    I think there has to be a problem on the Suse Install Or the ispconfig 3 installer for Suse 12.x

    I created on a New different PC A SuSe install ( 12.2 )
    The Perfect Server - OpenSUSE 12.2 x86_64 (Apache2, Dovecot, ISPConfig 3)

    I still get the same as before , no logon ( see above post )

    However, I did run
    chmod -R 775 /srv/www/ispconfig

    And I do get the admin login screen now.

    I ask again, what should the correct Permissions be on the files and folders ?
  8. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    On OpenSuSE 11.4 i have 751 for all files and directories. I think 750 should be enough.
  9. madmac007

    madmac007 New Member


    On my SuSe 12.2 install
    had to set chmod -R 775 /srv/www/ispconfig
    Now it works.

    Danke florian030
    Thanks All.


Share This Page