No Login GUI with Fedora 15 upgrade

Discussion in 'Installation/Configuration' started by LinuxPete, May 1, 2013.

  1. LinuxPete

    LinuxPete New Member HowtoForge Supporter

    In the process of upgrading my Fedora 13 to Fedora 15 my login gui came up missing. I can see the screen info up to
    the point it should put the log-in list on the screen.

    I am at runlevel 5 (a look at the inittab say 'id:5:initdefault') and 'runlevel' shows N 5.
    I've looked for core dumps and full filesystems. (checked df)
    I tried 'yum reinstall gnome-shell'
    I've even tried all combos CTRL-SHIFT-ALT [F-keys].
    Can anyone give me some additional direction as I'm targeting the video card next. But I'd like to find an alternative to this if possible as it may require taking the system down completely and a vid card purchase.

    BTW my VGA card is an ATI Radeon.

    At the present I can get to my system with a regular terminal over the wan but I cannot use my console.

  2. LinuxPete

    LinuxPete New Member HowtoForge Supporter

    No Login GUI Solved

    I had to change out the video card to get back into my system. After a reboot the nic card did not start so I had no way to connect to the Linux box.
    The ATI Radaeon card was the culprit. For some reason the new OS did not like it.

Share This Page