no-ip account configuration with WWW prefix

Discussion in 'Installation/Configuration' started by Amesab, Jun 30, 2007.

  1. Amesab

    Amesab New Member

    Just installed Ubuntu server 7.04 with ispconfig
    looks great !

    I am on the dynamic IP using no-ip
    Created reseller account, then client then website.
    I can access website through but i can't access with .

    my settings are:

    Hostname: andrebober
    ip address: (local address of my webserver)

    How to setup my NS, Cname, and A-record to get it working with www prefix.

    I spend two evenings on google (God bless google) but no success.
  2. mtuser

    mtuser New Member

    hostname: www

  3. Amesab

    Amesab New Member

    This doesn't work.

    Removed website and dns records for website and created new with www as hot and as domain
    Checked it again and still: only is taking me to the website.

    it is not working from lan and wan.
    I think it is something to do with c-name.
    I hope know there are some users using no-ip.
    I like to compare dns, ns and other settings cause this is still not working.
    Maybe it is something wrond with my configuration.

    Anyway thanks for replay.
    Last edited: Jun 30, 2007
  4. mtuser

    mtuser New Member

    o i see. sorry I just tried no-ip,it's not same as
    ddns need use allow wild card.
  5. Amesab

    Amesab New Member

    You welcome.

    It is to much for me.
    Them bought 3 domains on
    Bought one hosting plan (economy) for my Most busy domain.
    They give me free 3 additional hosting plans for my domains.

    I can there click joomla, mambo button and after while it is working .

    I like linuks and ispconfig then one of the domain will transfer to my ubuntu serwer.

    Still need too setup my no-ip account.
    If nobody know how to do this will have to buy statick ip.
  6. shajazzi

    shajazzi Member

  7. falko

    falko Super Moderator ISPConfig Developer

  8. Amesab

    Amesab New Member


    Do not use it anymore.
    www. is not free.

Share This Page