No Internet connection

Discussion in 'HOWTO-Related Questions' started by Al1937, Sep 30, 2012.

  1. Al1937

    Al1937 New Member

    server1.akbpro.com. MY FQDN

    http://www.howtoforge.com/perfect-server-ubuntu-12.04-lts-apache2-bind-dovecot-ispconfig-3-p6

    Now you can access Squirrelmail as follows:

    http://192.168.0.100/webmail--works OK
    http://www.example.com/webmail
    http://server1.example.com:8080/webmail (after you have installed ISPConfig, see the next chapter)

    I tried
    http://www.akbpro.com/webmail-- Does not work
    I also tried
    http://www.akbpro.com/squirrelmail Does not work

    I have tried 8.04-10.04-11.04 12.04 In all the how-tos
    In all cases the following never worked.
    http://www.example.com/webmail
    http://www.akbpro.com/webmail
    http://www.example.com/squirrelmail
    http://www.akbpro.com/webmail

    Am I missing something or are the instructions incomplete?
    I have had this problem since 2009- Thought I had it solved a few times
    but was mistaken.
    What can I do ?

    ; cPanel (update_time):1348964541 Cpanel::ZoneFile::VERSION:1.3 first:11.32.3.21 hostname:underpricedhost.underpricedhost.com latest:11.32.3.21
    ; Zone file for akbpro.com
    $TTL 14400
    akbpro.com. 86400 IN SOA ns1.underpricedhost.com. xxxxxxxxx.gmail.com. (
    2012093001 ;Serial Number
    86400 ;refresh
    7200 ;retry
    3600000 ;expire
    86400 )

    akbpro.com. 86400 IN NS ns1.underpricedhost.com.
    akbpro.com. 86400 IN NS ns2.underpricedhost.com.


    akbpro.com. 14400 IN A 64.20.44.250

    localhost 14400 IN A 127.0.0.1

    akbpro.com. 14400 IN MX 0 akbpro.com.

    mail 14400 IN CNAME akbpro.com.
    www 14400 IN CNAME akbpro.com.
    ftp 14400 IN CNAME akbpro.com.
    cpanel 14400 IN A 64.20.44.250
    whm 14400 IN A 64.20.44.250
    webmail 14400 IN A 64.20.44.250
    webdisk 14400 IN A 64.20.44.250
    default._domainkey 14400 IN TXT "v=DKIM1; k=rsa; p=MHwwDQYJKoZIhvcNAQEBBQADawAkaAJhANVstVmHirsqz7O3VnkM01OuUuEnpSEGSb12kerAmGlOiMTMeKGX02uuktFQ/6/qpCFq6cUzsyz9FI3OOlT3E/xxFI/h5Y4MgPUss8hNX8dPURQzneHu0bwDBBIJ0Iw5gQIDAQAB;"

    ; <<>> DiG 9.8.1-P1 <<>> akbpro.com
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 65189
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;akbpro.com. IN A

    ;; ANSWER SECTION:
    akbpro.com. 14400 IN A 64.20.44.250

    ;; Query time: 161 msec
    ;; SERVER: 8.8.8.8#53(8.8.8.8)
    ;; WHEN: Sat Sep 29 20:31:18 2012
    ;; MSG SIZE rcvd: 44

    [email protected]:~#
    Can anybody tell me what to do?
     

Share This Page