No FTP access

Discussion in 'Installation/Configuration' started by georgeboot, Jun 16, 2010.

  1. georgeboot

    georgeboot New Member

    Hello guys,

    I have installed a debian server folloing this tutorial: http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3

    No evertyhing works fine, but i had no FTP server. ISPConfig told me my FTP was down.
    So i tryed to install ProFTPD. This works. Now i have a FTP server that works, but only for my second computer accound (george). My root account wont work anyway.
    I try'd to make new users using ISPConfig, but this wont work also.

    Can some of you please help me out!!??

    Thanks a lot!
     
  2. till

    till Super Moderator

  3. georgeboot

    georgeboot New Member

    Okay, thanks a lot. I'm gonna try this.

    I'm not sure if i have a vserver.. I can remember me that question somewhere. There i didn't chose for it.
    So i dont have a vserver than?
     
  4. till

    till Super Moderator

    You should know if you have a virtualserver or a physical, as you either must have installed it yourself or rented it from a hosting company and then the hosting company must have written it in the server description as virtual servers are much cheaper then a physical server.
     
  5. georgeboot

    georgeboot New Member

    Okay. I understand. I have a physical server yes, nothing virtual.

    Tanks!
     
  6. till

    till Super Moderator

    Ok. Then install pure-ftpd as described in the tutorial again. Then download ispconfig tar.gz again and run the update.php script, choose to reconfigure services so that the configuration gets written again as it might have been damaged as you uninstalled pure-ftpd.

    Now start pure-ftpd and check with:

    netstat -tap

    if it got started. If it wont start, then enale debugging in pure-ftpd and check the syslog why it does not start.

    http://www.faqforge.com/linux/contr...nable-debugging-in-pure-ftpd-on-debian-linux/
     
  7. georgeboot

    georgeboot New Member

    Thank you so much!!
    It is working now!:)

    Tanks!
     

Share This Page